Will GTA:LCS wil require v1.5 or 2.0?
Would you like to get all the newest Gaming News from
QJ.NET in your email each day?
Want to learn more about the team who brings you the QJ news?
Read about them now!
This is a discussion on GTA:LCS wil require v1.5 or 2.0? within the PSP Games forums, part of the PSP Chat category; Will GTA:LCS wil require v1.5 or 2.0?...
Will GTA:LCS wil require v1.5 or 2.0?
v2.00 or v2.01, not realy sure.
Sandisk's 1 gb memory stick PRO DUO
Sony's 32 mb memory stick DUO
Twisted Metal: Head-On
Grand theft Auto: Liberty City Stories
Socom U.S. Navy Seals Fireteam Bravo
Syphon Filter Dark Mirror
[/SIZE] [URL=http://www.fanjita.org/content/gta_working.html]GTA EBOOT loader compatibility status[/URL]
JOIN KATL TODAY!
If you own Socom U.S. Navy Seals and you want to be a member of KATL, contact me: Xtreme_Phil
according to some testers 2.00
Let's hope their right,we could just use the version changer or umd swap trick. That is, if it doesn't require some files or features from 2.00/2.01.
Its 2.00 IGN said they had to update one of their PSP's when they were about to play multiplayer to 2.00
yea he's right I remember hearing something about that in an article.
yeah 2.0 so you can use the version changer or just upgrade and...... downgrade ;)
Atleast 2.0, though I suspect Sony is smart enough to put on the 2.01 before printing the disks...
It sux that it requires 2.0 but i wont update for that game.
hm I think i would perhaps upgrade for Gta San andreas , but my 512 mb card and my 128mb card would get useless then.
Well if you think about it, they said that if you have different firmwares on two different PSP's and try to play multiplayer, they said that it might not work so well. So maybe that's the reason IGN said that ONE of the PSP's needed to be updated to 2.0, because the rest were 2.0. It just might be that multiplayer mode requires the firmware in all the systems to be the same/compatible. Maybe 1.5 was not compatible with 2.0 and 2.0 with 1.5.
Maybe it's because of the multiplayer.
You can bet this game will require at least some kind of update.
There is no way it is going to work on a standard 1.50 PSP (without any vrsion changers etc) as Sony know this is one game so many people are going to want!
If we are lucky it will be a 2.00 requirement which we can fool - but if Sony are smart they could easily get Rockstar to update the disc images before all the final discs are pressed and put in a 2.01 requirement.
Hopefully not, but it would be a logical step to take in cutting down homebrew and iso's because I reckon some people would be willing to give it up for GTA.
from a post before (and my specuation)i found out that the downgraded 1.5 firmware still has traces of 2.0 in it. if someone can use these in some sort of way, we might be able to have a hybrid firmware
why oh why are people so against upgrading. So far the only argument is "I can use homebrew". Which for most are pretty lame apps.
Or emulators, honestly does anyone here prefer to play old games or do they just like to show off to their mates that they paid £180 for a gameboy?
true^^ and on to topic, u will definitely hav 2 update 2 2.01 cos the ign testing was before the 2.01 was released.
"2" many 2's. :icon_winkOriginally Posted by mshar
Wait, LCS has multiplayer? I thought that was a rumor...?Originally Posted by muratcan
A good friend once told me you are memory,
without them we equal nothing.
Yep, it's got multiplayer.Originally Posted by Sinisin
What a stupid comment, I dont think a gameboy can play Neo Geo CD games or lucasarts adventures etc. etc.Originally Posted by Mercenary
And playing your (legally purchased) games with (much) shorter load times, less battery drain and - if you wish - higher frequency sure is much more interesting for most than being able to browse the web on a 480x272 resolution (if a hotspot is available)
Originally Posted by Mercenary
i really like to play my snes games again!
i love platform games
but ill ditch the homebrew for gta anytime if i have to ! :icon_smil
Last edited by sonik; 10-12-2005 at 06:36 AM.
i wouldnt ditch loaders and isos for gta. if its 2.1 required and we cant fool it by then im going to have to give this one a miss. i will buy gta if i dont have to update to 2.1
it requires 2.00 defeintly and even if it requires 2.01 theres a version changer for that, and also there's the disc swap trick. I doubt very much with 2 weeks till launch it'll require 2.50
11days actaully :) (not 2 weeks :) )
between 2.00 and 2.50.
ok you will need a 2.0 or guest get a version changer its not that hard
wouldnt ditch loaders and isos for gta. if its 2.1 required and we cant fool it by then im going to have to give this one a miss. i will buy gta if i dont have to update to 2.
:ROFL: :) :mad: :Jump: :ROFL: :icon_mad:
all you need is a 2.00 or a version channger its not hard
If it requires 2.1 then loaders are the way.Originally Posted by moad
Having trouble with the NeoGeoCD emulator? Need help installing it? Read my Guide [URL=http://forums.qj.net/showthread.php?t=1878]here.[/URL]
We need your votes! Vote for your favorite PSP game (Updated on 1/27/07) [URL=http://forums.qj.net/showthread.php?t=420]here.[/URL]
[URL=http://www.mindistortion.net/winthewar/]WAR[/URL] X must win, go X
Before you post anything, pls watch this = [URL=http://www.albinoblacksheep.com/flash/posting.php]Posting and You[/URL]
just use fastloader, it bypasses that
Actually, i probably sense Sony making a sudden change and making 2.50 to play...
I mean...Why wouldent they want to ?
sony will end up getting us to upgrade to a new firmware sometime...as they will start making games that REQUIRE 2.50 or higher, and everyone is going to get bored of the same old games. I like homebrew too, but it's not that great.